TOP> お知らせ> ニュース> 【障害報告・解消済】 APIリクエストの一部が受付不可となっておりました

【障害報告・解消済】 APIリクエストの一部が受付不可となっておりました

2026/05/16

いつも大変お世話になっております、ブラストメールサポートセンターでございます。

平素は弊社サービスをご利用いただきありがとうございます。

表題の件につきましてご報告いたします。

■障害発生期間
2026/05/15(金) 22:23頃 ~ 22:34頃 まで
※現在は解消済です

■障害内容
当該時間帯に行われたAPIリクエストの一部(※)でエラーレスポンスが返却され、
APIリクエストの受付が出来ない状況が発生しておりました。
※配信機能に影響はございません
※本件はAPI連携を利用されている場合のみの影響となります。管理画面からの操作には影響はございません。

<エンドポイント / 機能詳細>
POST /authenticate/login APIログイン認証
GET /contact/detail/search 読者データの検索(読者一覧取得)
POST /contact/detail/update 読者データの更新(既存読者の情報変更)
POST /contact/detail/create 読者の新規登録
GET /contact/trash/search ゴミ箱に入っている削除済み読者の検索

<エラーレスポンス>
エラーが発生した場合、以下のいずれかのレスポンスを返却しています。
503Service Unavailable
504Gateway Timeout)

■原因
弊社利用基盤であるAWS側起因の障害により
該当サーバが停止状態になったため

この度はご迷惑をおかけし大変申し訳ありませんでした。

今後も引き続き適宜監視を行い、障害等発生の折には
迅速に処置、ご報告ができるよう尽力してまいりますので、
今後とも何卒よろしくお願い申し上げます。